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Introduction 

 
The examples in this manual can be made in a full licensed as well as in a tryout or student version of 
SCIA Engineer. 
 

Here follows an overview of the required SCIA Engineer modules / editions, per subject: 
- Theoretical reinforcement design 
esacd.02 (2D members)  Concept edition 
 
- Practical reinforcement design 
esacdt.03 (2D members)  Concept edition 
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Plate design 

Model 

1_Input of geometry 

Project data: 2D environment = Plate XY 

 
  
The Reinforcement material (e.g. B500A) chosen in the Project data window, will define the steel 
quality used for the theoretical reinforcement design. 
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Properties of the slab and the line supports: 
 

 
 

 
 

2_Loads 

Load cases & Load groups 

Load Case Action type Load Group Relation EC1-Load type 

Self-weight Permanent LG1 / / 
Walls Permanent LG1 / / 

Service load Variable LG2 Standard Cat B: Offices 
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Load combinations 

Type EN-ULS (STR/GEO) Set B 
Type EN-SLS Quasi Permanent 
 

 

Result classes 

All ULS+SLS 
 

 
 

3_Finite element mesh 

Introduction 

2 types of finite elements are implemented in SCIA Engineer: 
- The Mindlin element including shear force deformation, which is the standard in SCIA Engineer. The 
Mindlin theory is valid for the calculation of both thin and thick plates. 
- The Kirchhoff element without shear force deformation, which can be used to calculate and design 
only thin plates. 
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The element type used for the current calculation is defined in the Setup menu > Solver: 
 

 
 

Mesh generation 

Via the Main menu → Calculation, mesh → Mesh generation, or ‘Project’ toolbar  
 

Graphical display of the mesh 

Set view parameters for all, via right mouse click in screen or Command line toolbar  
- Structure tab → Mesh → Draw mesh 
- Labels tab → Mesh → Display label 
 
OR 
 
Click on the ‘Fast adjustment of view parameters on whole model’ above the command line. 
 

 
 

Mesh refinement 

Via the Main menu → Calculation, mesh → Mesh setup, or Setup menu → Mesh 
Average size of 2D (mesh) elements is by default = 1m. 
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OR 
 
The mesh size can be changed in the FE analysis window before running the calculation. 
 

 
 
‘Basic rule’ for the size of 2D mesh elements: take 1 to 2 times the thickness of the plates in the 
project. For this example, take a mesh size of 0,25 m. 



Advanced Concept Training – Reinforced concrete (EN1992) – 2D members 
 

11 

 



Advanced Concept Training – Reinforced concrete (EN1992) – 2D members 

12 

4_Results for the linear calculation 

Specification of results 

After running the linear calculation, go to the Main menu → Results → 2D Members → 2D Internal 
Forces. 
Specify the desired result in the Properties menu: 
 

 
 
System: 

- LCS mesh element: according to the local axes of the individual mesh elements 

- LCS - Member 2D: according to the LCS of the 2D member (Pay attention when working with shell   
elements!) 

 
Location: 4 different ways to ask for the results, see Annex 2 
Type forces: Basic, Principal or Design magnitudes, see Annex 1 

Drawing setup 2D: Click on the button . Here you can modify the display of 2D results (Isobands / 
Isolines / Numerical results / ...), modify the minimum and maximum settings, ... 
 
After making changes in the Properties menu, you always have to execute the ‘Refresh’ action. 
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Types of results 

Basic magnitudes 

Combination = ULS; Type forces = Basic magnitudes; Envelope = Minimum; Values = m_x 

 
 
These are the characteristic values coming from de FE-analysis in the center of the plate. 
 

Elementary design magnitudes 

Combination = ULS; Type forces = Design magnitudes; Envelope = Maximum; Values = m_xD+ 

 
 

The convention for the sign of the design moments has been changed since the v17 post-processor. Now a moment is positive when 
it causes a tensile force on the bottom of the plate and negative when it causes tensile force at the top of the plate. 
 
In the v16 post-processor a design moment is positive when you should reinforce for this moment. This means that for a positive 
value for m_xD+ there is a tensile force at the top of the plate and that for a positive value for m_xD- there is a tensile force at the 
bottom of the plate. 

The available values are mxD, myD and mcD, where ‘D’ stands for design. The ‘+’ and ‘-‘ respectively 
stand for the values at the positive and negative side of the local z axis of the 2D member. 
So for instance the value mxD+ is the moment that will be used for the design of the upper 
reinforcement in the local x-direction of the 2D member. 
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The calculation of design moments for plates and shells according to the EC2 algorithm follows the 
chart from CSN P ENV 1992-1-1, Annex 2, paragraph A2.8. 
 

 
 
What happens, is that for the 3 characteristic (bending and torsion) moments an equivalent set of 3 
design moments is calculated: 

mx   mxD 

my         ≈  myD 

mxy   mcD 
 
It is clear that mxD and myD are the moments to be used for the reinforcement design in the respective 
direction. The quantity mcD is the design moment that has to be taken by the concrete. The Eurocode 
does not mention any check for this value, but it is however available in SCIA Engineer for the reason 
of completeness. 
 
 
The calculation of design forces for walls according to the EC2 algorithm follows the chart from CSN P 
ENV 1992-1-1, Annex 2, paragraph A2.9. 
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Analogously, if membrane effects are present, for the 3 characteristic membrane forces an equivalent 
set of 3 design forces is calculated: 

nx   nxD 

ny         ≈  nyD 

nxy   ncD 
 
Here, the quantity ncD does have a clear meaning: it is the compression force that has to be taken by 
the concrete compression struts. Therefore, to make sure that concrete crushing will not occur, the 
value ncD should be checked to be ≤ fcd.  
 
Attention: These design magnitudes are not the ones used by SCIA Engineer for the reinforcement 
design in the Concrete menu. A much more refined transformation procedure is implemented there to 
calculate the design magnitudes from the basic magnitudes. 
 

Principal magnitudes 

Results menu → 2D Members → 2D stress/strain 
Combination = ULS; Type forces = Principal magnitudes; Envelope = Maximum; Values = sig1+ 
Drawing = Trajectories 
 

 
 
‘1’ and ‘2’ refer to the principal directions, calculated based on Mohr’s circle. 
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The first direction is the direction of maximum tension (or minimum compression). The second direction 
is the direction of maximum compression ( or minimum tension). 
 
Keep in mind that the most economic reinforcement paths are the ones that follow the trajectories of 
the principal directions! 
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Comparison Mindlin ↔ Kirchhoff 

Shear force vx 

Combination = ULS; Type forces = Basic magnitudes; Envelope = Maximum; Values = v_x 
 
Mindlin 

Section at lower edge 

   Mesh size = 0,25 m 

   Mesh size = 0,05 m 
 
Kirchhoff 

Section at lower edge 

   Mesh size = 0,25 m 

   Mesh size = 0,05 m 
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Torsion moment mxy 

Combination = ULS; Type forces = Basic magnitudes; Envelope = Maximum; Values = m_xy 
 
Mindlin 

Section at lower edge 

   Mesh size = 0,25 m 

   Mesh size = 0,05 m 
 
Kirchhoff 

Section at lower edge 

   Mesh size = 0,25 m 

   Mesh size = 0,05 m 
 
 
Conclusion: Kirchhoff gives the expected shear force values, Mindlin gives the expected torsion 
moments. 
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Concrete setups 

1_General setups 

Setup 1: National Determined Parameters 

Main menu → Project data → National annex […] → EN 1992-1-1 […] 
 
OR 
 
Click on the flag at the bottom right of SCIA Engineer. 
 

 
 

Setup 2: Concrete settings 

Concrete menu → Concrete settings 
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All of the adjustments made in one of the two general setups are valid for the whole project, except for 
the members to which ‘Member data’ are added. 
 

2_ Member data 

It is possible to overwrite the data from the general setups per 2D member, namely by means of 
Member data; see Concrete menu Setting per member – 2D member data. 
On a plate with Member data appears a label, e.g. CMD1 (= Concrete member data). This label can be 
selected at any time to view or to adapt the data via the Properties menu. Since Member data are 

additional data, it is possible to copy them to other plates, via ‘Geometry manipulations’ toolbar  or 
via a right mouse click. 
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ULS design 

1_Reinforcement design 

Internal forces 

Concrete menu → Reinforcement design → 2D members → Internal forces 

Basic (centroid) 

The values shown here are exactly the same as in the Results menu; they are calculated by the FEM 
solver. 

Design (centroid) 

The values shown here are different from those in the Results menu. 
- The design magnitudes in the Results menu are calculated by the FEM solver according to some 
simple formulas specified in EC-ENV. 
- The design magnitudes in the Concrete menu are calculated by the NEDIM solver, where a much 
finer transformation procedure is implemented, based on the theory of Baumann. 
These are the values that will be used for the SCIA Engineer reinforcement design. 
 
Theory of Baumann. 
 

1) Calculation of the lever arm. 
 
The lever arm is necessary for the calculation of surface forces. Value z will be calculated in the 
direction of the angle of the first principal moment. The forces will be recalculated and a cross-section 
set will be created in this direction. The reinforcement will be designed for these recalculated forces 
and from the designed reinforcement the inner lever arm will be calculated. 
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If value z can not be calculated it will be calculated according to formula: z = 0,9 . d 
 

2) Calculation of normal forces at the surfaces of 2D element. 
 
The inputted internal forces will be recalculated to both surfaces according the following formulas: 

 

3) Calculation of principal forces at surfaces of 2D element. 
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The principal forces at both surfaces and the direction of the first principal force will be calculated 
according to the following formulas: 

 

 

4) Recalculation of principal forces at both surfaces to inputted directions. 

The recalculation of the principal forces to the inputted direction will be done separately for both surfaces 
by using Baumann’s transformation formula.  
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5) Calculation of virtual forces at both surfaces to inputted directions. 

The virtual forces are necessary to convert the pressure/tensile forces at the surface back to the center 
of the plate. The virtual force represents the equivalent force at the other side of the plate.  
 



Advanced Concept Training – Reinforced concrete (EN1992) – 2D members 

26 

 

 

6) Recalculation of forces at surfaces to center of gravity of cross-section. 
 
Using the transformed dimensional forces and virtual forces the internal forces at the center of the plate 
can be calculated. 
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The available values are: mEd,1+, mEd,2+, mEd,c+, mEd,1-, mEd,2-, mEd,c-, nEd,1+, nEd,2+, nEd,c+, 
nEd,1-, nEd,2-, nEd,c- and vEd. “+” and “-“ stand for the design values at respectively the positive and 
the negative side of the local z-axis of the 2D member. “1” and “2” stand for the reinforcement 
directions, which are by default respectively the local x- and y- direction of the 2D member. (mEd,c+ 
and mEd,c- are the design moments that would have to be taken by the concrete, but they have no real 
significance for the reinforcement design.) 

 
Combination = ULS; Type values = Design magnitudes; Value = mEd,1+ 

 
 
Compare the result for this value mEd,1+ (Concrete menu) with the result for the equivalent value 
mxD+ (Result menu) shown on p.10.  
Despite the different transformation procedures, the general image of the results will be similar for 
orthogonal reinforcement directions (acc. to the local x and y axes). The largest difference is caused by 
the shift rule that is only taken into account in the design magnitudes calculated by the NEDIM solver 
(values mEd,1 and mEd,2). 
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Shift rule 

 
The shift rule takes into account the additional tensile force caused by the shear force by shifting the 
moment line by a distance ai. ai is determined as in the image below. 
 

 
 
The shift rule is taken into account in the default concrete settings. You can deactivate this option in the 
concrete settings.  
 

 
 
If we uncheck this option the general image of mEd,1+ is closer to the one obtained for mxD+ (page 
10). 
 



Advanced Concept Training – Reinforced concrete (EN1992) – 2D members 
 

29 

 
 
Provided reinforcement 

Before calculating the theoretical reinforcement it is possible to add a template of reinforcement to your 
plate(s). This template can be used to: 

- Compare the template with the calculated theoretical reinforcement. By doing this it is easy to see 
where this basic template is not sufficient. 

- Perform the punching design, Crack width check and the code dependent deflections.  
 
The reinforcement added by the template is called Provided reinforcement.  
 
To add Provided reinforcement go to Concrete → Reinforcement design → Design defaults 
 

 
 
Click on the 3 dots next to the ‘Template of provided reinforcement (Plate)’. This opens a window with all 
the default templates.  
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You can select one of these templates, make a new one or edit one of the existing templates. Select the 
first template and click ‘Edit’.  
 

 
 
In this window the reinforcement can be defined. There are 2 types of reinforcement in templates: 
 

- Basic reinforcement: This type of reinforcement is added over the entire plate.  

- Additional reinforcement: This type of reinforcement is only added in zones where, according to 
the calculated theoretical reinforcement , extra reinforcement is needed. You can define a single 
diameter and spacing as extra reinforcement. Or a list of reinforcement with either various diameters 
or various spacings. 

 
Note:  
 

1) The diameter used for the Additional reinforcement is used also to perform the calculation of the 
theoretical required reinforcement. 
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2) In the design defaults you can change the reinforcement directions. These directions are respected 
by as well the provided as the theoretical required reinforcement. 
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- Theoretically required reinforcement 
 

Concrete → Reinforcement design → 2D members → Reinforcement design (ULS) 
 
In the menu Reinforcement design (ULS) you have 4 types of values: 
 

- Required: These values represent the theoretical reinforcement calculated by SCIA 
Engineer. This takes into account the detailing provisions.  

 

 

 

As,req1+: Theoretical required reinforcement on the top side of the plate (positive z 
direction) in the first reinforcement direction. Taking into account the detailing provisions. 
 

  



Advanced Concept Training – Reinforced concrete (EN1992) – 2D members 
 

33 

 

- Required (statically): These values represent the theoretical reinforcement calculated by 
SCIA Engineer without the detailing provisions taken into account. 

 

As,stat1+: Theoretical required reinforcement on the top side of the plate (positive z 
direction) in the first reinforcement direction. Without taking into account the detailing 
provisions. 

 

- Required (additional): These values show if there is extra reinforcement needed on top of 
the provided reinforcement. Areas where this value is 0 are areas where no extra 
reinforcement is needed (compared to the provided reinforcement). Areas where these 
values are not 0 are areas where the provided reinforcement is not sufficient.  

 

As,add,req1+: Theoretical additional required reinforcement on top of the provided 
reinforcement on the top side of the plate (positive z direction) in the first reinforcement 
direction. 
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- Provided: These values show you the provided reinforcement defined in the templates. 

 

 

As,Prov1+: Provided reinforcement on the plate. If elements are red the additional 
reinforcement in the template is not sufficient. 

 

 

Calculation of longitudinal reinforcement 

The theoretical longitudinal reinforcement is calculated out of the design internal forces. 

 
 

Calculation of shear reinforcement 

Before calculating the shear reinforcement two checks are done: 

1) VEd ≤ VRd,max : The design internal forces on the plate should be lower or equal to the 
maximum shear resistance of the plate.  
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2) VEd < VRdc : If VEd is smaller than VRdc no shear reinforcement is required. If this is not the 
case punching shear reinforcement will be automatically calculated by SCIA Engineer. 

 

 

  

  
 

 
 
 
 

Shear resistance (vRD,max) is not sufficient 

When VEd > VRd,max the following error appears in the output of the reinforcement design. 
 

 
 

This error message is found at locations with high peak values for the shear stress. Most of the time 
these peak values are singularities, and do not occur in reality. You have roughly 2 options: you can 
just ignore the peaks or average them, for example by means of Averaging strips. 
 

Averaging strips 
 

Concrete menu → Result tools 2D → Averaging strip 
 
Add averaging strips to the short sides of the opening, where the line supports are located and above 
the line supports over the total width of the slab. 

 
As a basic rule, take the width of the averaging strips equal to the width of the support + 1 to 2 times 
the thickness of the slab. You can find more information about the direction of the Averaging strip in 
Annex 4. 
 
When asking results now, select the option ‘Averaging of peak’ in the Properties menu! 
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When asking the values for the theoretical reinforcement again, the peak should be lowered and the 
error should disappear. 
 

Asw,req without Averaging of peaks 

 
 

Asw,req with averaging of peaks 
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2_Practical reinforcement design 

 
Next to theoretical required and provided reinforcement you have also practical or User reinforcement. 
This type of reinforcement can be added to the plate via Concrete → Reinforcement input + edit → 
Reinforcement 2D.  
 

 
 
This reinforcement is to be added separately at the upper and lower side, and in the different 
reinforcement directions. 
 
 

 
Note: You can add multiple layers of practical reinforcement on the same area. The reinforcement 
added to this area is the sum of all these layers. 
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Crack control 

1_Input data for crack control 

Maximum crack width 

The values of the maximum crack width (wmax) are national determined parameters, dependent on the 
chosen exposure class. Therefore, this value can be found in the setup for National Determined 
Parameters, via the Main menu → Project data → National annex […] → EN 1992-1-1 […]. 
 

 
 

Type of used reinforcement 

You can perform the Crack width check for all three types of reinforcement (Required, provided and 
user reinforcement). The crack width check is performed on a Quasi permanent SLS combination.  
If the type of reinforcement used for the crack width check is either the provided or required 
reinforcement an ULS combination should be chosen as well. This is necessary because the 
required/provided reinforcement is calculated based on an ULS combination. After this reinforcement is 
calculated it can be used to perform the crack width check. All this is done automatically and can be set 
in the properties window of the crack width check. 
 
Required/provided reinforcement 
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User reinforcement 
 

 
 

Theoretical background 

Crack appearance 
 
If condition below is satisfied no cracks will appear in the concrete.  
 
𝜎𝑐𝑡,𝑚𝑎𝑥±  ≤  𝑓𝑐𝑡,𝑒𝑓𝑓 

 
With: 

𝜎𝑐𝑡,𝑚𝑎𝑥± =  
𝑛𝑖±

𝐴𝑖,𝑖±
+ 

𝑚𝑖±

𝐼𝑖,𝑖±
 . 𝑧𝑡,𝑚𝑎𝑥,𝑖± = Normal concrete stress on un-cracked section at the most tensioned 

fiber of concrete cross-section 
 

𝑓𝑐𝑡,𝑒𝑓𝑓 = The mean value of the tensile strength of the concrete effective at the time 

 
Calculation of crack width 
 
𝑤 =  𝜀𝑠𝑚_𝑐𝑚 . 𝑠𝑟,𝑚𝑎𝑥 

 
With: 

 
 

 
 

2_Results for required theoretical reinforcement 

Concrete menu → Reinforcement check (ULS+SLS) → 2D members – Crack width (SLS) 
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Crack width w+ 
Combination = SLS; Type of used reinforcement = Required; Value = w+ 

 
 

Crack width w- 
Combination = SLS; Type of used reinforcement = Required; Value = w- 

 
 

Unity check 
Combination = SLS; Type of used reinforcement = Required; Value = Check value 
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A green value stands for a Unity check ≤ 1 (wcalc ≤ wmax),  agrey value stands for Unity check ≤ 0.25 
and a red value means that wmax is exceeded. 
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Annexes 

Annex 1: Conventions for the results on 2D members 

1_ Basic magnitudes = Characteristic values 

Bending (plates, shells) 

*Bending moments mx, my 
 

 
 
 
*Torsion moment mxy 
 

 
 
 
*Shear forces qx, qy (=vx, vy) 
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Membrane effects (walls, shells) 

*Membrane forces nx, ny 

 
 
 
*Shear forces qxy (=nxy) 
 

 
 

 

 

 

2_Principal magnitudes 

The principal magnitudes give the results according to the axes of the directions of the largest stresses  
(principal directions). These directions are defined with the help of the circle of Mohr. 

 

 

 

3_Design magnitudes 

To derive the design magnitudes from the basic magnitudes, formulas from the Eurocode EC-ENV are 
used. 
See also the Help menu > Contents > Reference guide, for these formulas. 
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Annex 2: Results in Mesh elements and Mesh nodes → 4 Locations 

 
During a calculation in SCIA Engineer, the node deformations and the reactions are calculated exactly 
(by means of the displacement method). The stresses and internal forces are derived from these 
magnitudes by means of the assumed basic functions, and are therefore in the Finite Elements Method 
always less accurate.  
 
The Finite Elements Mesh in SCIA Engineer exists of linear 3- and/or 4-angular elements. Per mesh 
element 3 or 4 results are calculated, one in each node. When asking the results on 2D members, the 
option ‘Location’ in the Properties window gives the possibility to display these results in 4 ways. 
 

1_ In nodes, no average 

All of the values of the results are taken into account, there is no averaging. In each node are therefore 
the 4 values of the adjacent mesh elements shown. If these 4 results differ a lot from each other, it is 
an indication that the chosen mesh size is too large. 
This display of results therefore gives a good idea of the discretisation error in the calculation model.  
 

   
 

2_ In centres 

Per finite element, the mean value of the results in the nodes of that element is calculated. Since there 
is only 1 result per element, the display of isobands becomes a mosaic. The course over a section is a 
curve with a constant step per mesh element.  
 

   
 

3_ In nodes, average 

The values of the results of adjacent finite elements are averaged in the common node. Because of 
this, the graphical display is a smooth course of isobands. 
 
In certain cases, it is not permissible to average the values of the results in the common node: 
- At the transition between 2D members (plates, walls, shells) with different local axes. 
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- If a result is really discontinuous, like the shear force at the place of a line support in a plate. The 
peaks will disappear completely by the averaging of positive and negative shear forces. 
 

   
 

4_ In nodes, average on macro 

The values of the results are averaged per node only over mesh elements which belong to the same 
2D member ánd which have the same directions of their local axes. This resolves the problems 
mentioned at the option ‘In nodes, average’.  
 

   
 
 

Accuracy of the results 

If the results according to the 4 locations differ a lot, then the results are inaccurate and this means the 
finite element mesh has to be refined. A basic rule for a good size of the 2D mesh elements, is to take 
1 to 2 times the thickness of the plates in the project. 
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Annex 3: Local Coordinate system for 2D members 

 
The results for a Finite Element analysis are computed according to the Local Coordinate System (LCS) 
of each mesh element. As a consequence, these results depend on the way the local axes for mesh 
elements are defined. A wrong definition of local axes can lead to very misleading results.  
 
Let’s consider the example below. A continuous plate is modeled as two elements D1 and D2: 
 

 
  
In order to display the mesh local axes, you need first to generate the mesh. You can use the button 

‘Mesh generation’  or Main menu > Calculation, Mesh > Mesh generation 
 
Afterwards, the mesh and local axes can be displayed from ‘Set View parameters for all’: right click of 
the mouse on the screen 
 

 
 
 
It is clear from the orientation of the axes that the continuity of the moments mx and my cannot be 
satisfied.  The moment mx on D1 corresponds in this case to the moment my in D2. 
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The moment mx on a section of the plate gives the Moment diagram1. After correction of the local axes 
orientation, Moment diagram2 is obtained. 

 
 

 
 
 
 
 
 
 
  
 

 
Moment diagram 1      Moment diagram 2 

 
 
By default, the program computes the local axes automatically. The user can adapt the direction of the 
axes in several ways using the Properties menu: 
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1_ Perpendicular to vector 

 
The local axis x(y) is perpendicular to a vector that is defined with its coordinates V(x1 y1 z1). 
 

 
 
 

The coordinates of the vector can be introduced in the properties window. You can also use the  
button next to x1 and define the vector graphically with a start point and end point. 
 
 

2_ Tilt of vector normal to line 

 
This method is similar to the one above. Instead of introducing a vector, a line is defined between two points. 
(x1 y1 z1) are the coordinates of the first point and (x2 y2 z2) are the coordinates of the second point. The 
x(y) axis is perpendicular to the introduce line and points towards it. 
 

 
 
 

The coordinates of the points that define the line can be introduced in the properties window. You can also 

click on the  button next to x1 and x2 and define these points graphically. 
 
 

3_ Congruent with line 

 
x(y) is oriented from the center of the element towards the intersection between the mesh element and 
the defined line : 

V 

Line by two points 
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4_ Smallest angle with vector 

 
x(y) is oriented such that it makes the smallest angle with the defined vector V(x1 y1 z1).  
 

 
 

 

5_ Tilt of vector defined by point 

x(y) is oriented towards a defined point (x1 y1 z1). This is suitable in case of a circular plates for 
example and allows the user to calculate radial reinforcement. 

Line by two points 

V 
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Remark: All the methods above are about how to adapt the x and y axes. The local z axis is defined 
automatically by the program but its orientation can be changed by ticking the box ‘Swap orientation’ in the 
Properties menu  
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Annex 4: Averaging strips 

 
Averaging strips average the results perpendicular to the direction of the internal force. The option 
‘Direction’ in the settings of the averaging strip is dependent on how the averaging strip is drawn. 
 

1) Direction = Longitudinal 

 
 
Longitudinal means that the averaging is done in the longitudinal direction of the strip. In the example 
above this is the y-direction. This means that the averaging is done for my. The values my are 
averaged in the x-direction. 
 

2) Direction = perpendicular 
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Perpendicular means that the averaging is done perpendicular to the longitudinal direction of the strip. 
In the example above this is the x-direction. This means that the averaging is done for mx. The values 
mx are averaged in the y-direction. 
 

3) Direction = Both 

 
 

Both means that the averaging is done in both directions of the averaging strip. This means the values are 
averaged for as well mx as my in the direction perpendicular to mx and my. 
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